CISA Warns of Active Exploitation of Palo Alto Networks’ PAN-OS Vulnerability

  • The U.S. Cybersecurity and Infrastructure Security Agency (CISA) on Monday added a security flaw impacting Palo Alto Networks PAN-OS to its Known Exploited Vulnerabilities Catalog, based on evidence of active exploitation.

    The high-severity vulnerability, tracked as CVE-2022-0028 (CVSS score: 8.6), is a URL filtering policy misconfiguration that could allow an unauthenticated, remote attacker to carry out reflected and amplified TCP denial-of-service (DoS) attacks.

    “If exploited, this issue would not impact the confidentiality, integrity, or availability of our products,” Palo Alto Networks said in an alert. “However, the resulting denial-of-service (DoS) attack may help obfuscate the identity of the attacker and implicate the firewall as the source of the attack.

    The weakness impacts the following product versions and has been addressed as part of updates released this month –

    • PAN-OS 10.2 (version < 10.2.2-h2)
    • PAN-OS 10.1 (version < 10.1.6-h6)
    • PAN-OS 10.0 (version < 10.0.11-h1)
    • PAN-OS 9.1 (version < 9.1.14-h4)
    • PAN-OS 9.0 (version < 9.0.16-h3), and
    • PAN-OS 8.1 (version < 8.1.23-h1)

    The networking equipment maker said it discovered the vulnerability after being notified that susceptible firewall appliances from different vendors, including Palo Alto Networks, were being used as part of an attempted reflected denial-of-service (RDoS) attack.

    In light of active exploitation, customers of affected products are advised to apply the relevant patches to mitigate potential threats. Federal Civilian Executive Branch (FCEB) agencies are mandated to update to the latest version by September 12, 2022.

    Found this article interesting? Follow THN on Facebook, Twitter  and LinkedIn to read more exclusive content we post.